750er C1 dreht irgendwann hoch und tourt nicht ab

Z-master
Beiträge: 3634
Registriert: Freitag 6. August 2010, 17:39

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#51

Beitrag von Z-master »

100% sicher nicht! da läuft eine Stahlwelle im Alugehäuse und je besser die Passung ist desdoch dichter ist es.

Grüße
Haftungsausschluss für alle von mir verfassten Beiträge!
Benutzeravatar
KapitänHarmsen
Beiträge: 45
Registriert: Samstag 19. August 2017, 16:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#52

Beitrag von KapitänHarmsen »

Hallo und Moin in die Runde, da ich seit 11Tagen offiziell fahren darf, war es an der Zeit für eine Probefahrt.
:|
Leider nimmt sie ab ca. 4500u/min kein Gas an bzw der Motor würgt ab. Nu hatte ich gedacht, vielleicht hat sich inzwischen Schmodder gebildet, also Reiniger in den Tank und ausgiebige Fahrt...keine Verbesserung :evil: bei ca.90km/h ist Ende. Immer ab demselben Drehpunkt ist Schluss. Also doch Dreck in der Austauschgaserbatterie? :roll:
Kurzerhand das Teil raus und alles zerlegt. Der Ausbau klappt inzwischen schon sehr zügig :lol:
Bei der Gelegenheit gleich meine neuen Gummis aus meiner Batterie übergewechselt. Insgesamt keine Auffälligkeiten festgestellt und dann das. Die Düsen und Nadeln sehen unterschiedlich aus und haben sichtbar kleinere Bohrungen als meine. Sollte es das sein :?:
20180409_230019.jpg
Da ich dann unsicher war, hab ich erstmal nicht weiter gefummelt.
Also gestern Abend den Zephyrvergasergott 8) und Spender der Ersatzbank mal angerufen, nochmal Danke für das ausführliche nette Gespräch {[]} , es gibt neue Erkenntnisse: mein Vorgänger hat ein Dynojet verbaut. Deshalb die Unterschiede.
Also die Ersatzgaserbank, welche sicher lief wieder komplettiert und verpflanzt.
Noch den Spritfilter rausgeschmissen und dann war Feierabend.
Heute kurzer Test nach der Arbeit...gleiches Bild :evil:
Als gäbe es ab 4000-5000u/min kein Sprit. Auch bei offenem Tankdeckel keine Verbesserung.
Zieht die noch irgendwo Nebenluft? Liegt es an dem Dauerluftfilter von k&n?
Isch hab gerade keine Idee :( :?:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Pommer im hallischen Exil.
Fahre seit meinem 16 Lebensjahr MZ-RT125/2 von 1958
Schraubär...kämpfe gerade mit dem "Roten Zorn"
Benutzeravatar
KapitänHarmsen
Beiträge: 45
Registriert: Samstag 19. August 2017, 16:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#53

Beitrag von KapitänHarmsen »

:D aber übern Winter hat er auch was schickes gebastelt...das funzt wenigstens {[]}
20180307_210948.jpg
20180307_202500.jpg
20180307_210924.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Pommer im hallischen Exil.
Fahre seit meinem 16 Lebensjahr MZ-RT125/2 von 1958
Schraubär...kämpfe gerade mit dem "Roten Zorn"
Benutzeravatar
Dirty Harry
Beiträge: 8306
Registriert: Sonntag 28. Oktober 2007, 00:21
Wohnort: 71696 Möglingen, Nabel der Welt!

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#54

Beitrag von Dirty Harry »

Hey,
das gleiche Problem hatte Mr.Nick hier erst vor kurzem, bei ihm war der hintere Lufikasten nicht dicht am Vorderen dran und hat so Falschluft gezogen.

Könnte sein, daß Du das gleiche Problem hast.

Harry
ZR 1100, 92, air cooled inline four, big block.
Zephyr-Wer keine hat, ist selber schuld!
Loud is out, but sound is in.
Benutzeravatar
KapitänHarmsen
Beiträge: 45
Registriert: Samstag 19. August 2017, 16:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#55

Beitrag von KapitänHarmsen »

Jupp, das hab ich auch schon gelesen. Ich werde die Stelle kritisch prüfen ( hab da ja schon unproffessionel nachgedichtet mittels Dichtband).
Komisch nur das ich das Problem mit meiner undichten Gaserbank nicht hatte???
Mit dem LuFi kann das nicht zusammenhängen oder? Der k&n Filter geht doch auch bei Serienbedüsung?
Pommer im hallischen Exil.
Fahre seit meinem 16 Lebensjahr MZ-RT125/2 von 1958
Schraubär...kämpfe gerade mit dem "Roten Zorn"
Benutzeravatar
Dirty Harry
Beiträge: 8306
Registriert: Sonntag 28. Oktober 2007, 00:21
Wohnort: 71696 Möglingen, Nabel der Welt!

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#56

Beitrag von Dirty Harry »

K+N sagt eigentlich Tauschfilter, also plug&play, ich bin der Meinung, der hat mehr Durchsatz als der Schaumstofffilter.

Harry
ZR 1100, 92, air cooled inline four, big block.
Zephyr-Wer keine hat, ist selber schuld!
Loud is out, but sound is in.
Hans-Dieter

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#57

Beitrag von Hans-Dieter »

Harry deine Meinung ist richtig, der hat mehr Durchsatz ggf schafft er bei der einen oder anderen Konstellation Probleme
Benutzeravatar
KapitänHarmsen
Beiträge: 45
Registriert: Samstag 19. August 2017, 16:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#58

Beitrag von KapitänHarmsen »

Genau...das mit dem mehr Luftdurchsatz, also anderem Druckverlust (vermutlich kleiner als Serie) wäre für mich jetzt logische Erklärung, warum der Seriengaser jetzt rumzickt. Hohe Drehzahl=zu hoher Luftdurchsatz=zu wenig Unterdruck für die Membran=plumps Schieber unten :roll:

Nach kurzem konspirativen Telefonat mit Rudi folgender Plan:
1. An der Seriengaserbank liegt es nicht
2. Spritzufuhr passt auch
3. Die Airbox inkl. LuFi scheint modifiziert (wegen des Dynojetkit welches verbaut war). Ich mache dazu nochmal Bilder.

Ergo:
Dynojetkit aus meiner (scheinbar undichten) Gaserbank raus und komplett in das gute Ersatzteil verpflanzt, dann alles wieder zusammen und dann Zündung.
Oder:
LuFi versuchen wieder zurück auf Serie zu bauen.
Aber wenn man schonmal so ein Dynojetkit hat... :wink:

Ich werde berichten...langsam wird's spannend 8)
Pommer im hallischen Exil.
Fahre seit meinem 16 Lebensjahr MZ-RT125/2 von 1958
Schraubär...kämpfe gerade mit dem "Roten Zorn"
Benutzeravatar
Nightwolf
Beiträge: 886
Registriert: Mittwoch 17. September 2008, 19:59
Wohnort: Sarstedt OT Hotteln

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#59

Beitrag von Nightwolf »

viewtopic.php?f=15&t=12162&p=127489#p127489

Nur mal als kleinen Hinweis :wink:

hand zum gruß
Nightwolf
Fahre du mit deinem Motorrad. Fährt dein Motorrad mit dir, stimmt etwas nicht!

Klappert deine Kawa nicht, hab die Panik im Gesicht!

ZEPHYR 750 C5 BJ95-GPZ 500 S BJ87-GPZ 1100 BJ96-Hexagon 125 BJ97-ZEPHYR 1100 A2 BJ93-ZEPHYR 550 B3 BJ92
Z-master
Beiträge: 3634
Registriert: Freitag 6. August 2010, 17:39

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#60

Beitrag von Z-master »

wenn ich mich nochmal einklingen darf: Baue mal Tank und Luftfilterkastendeckel ab und nehme den Filter heraus.
Dann fasst du mit der Hand nach unten in den luftfilterkasten und versuchst das untere (geschlossene Ende) nach hinten vom Luftsammlerkasten wegzuziehen.
Wenn sich das wegziehen lässt sind die unteren haken nicht korrekt eingesetzt und der Bock zieht Nebenluft! passiert den meisten Schraubern mal und führt genau zu den von die beschriebenen Phänomenen! K&N sowie Dyno vertragen sich i.d.R ganz gut sofern nicht zusätzliche Löcher am Kasten gebohrt wurde oder der Weiße Ansauggeräsuchdämpfer aus de Schnorchel des Lufikastendecels entnommen wurde ...
Haftungsausschluss für alle von mir verfassten Beiträge!
Benutzeravatar
Dirty Harry
Beiträge: 8306
Registriert: Sonntag 28. Oktober 2007, 00:21
Wohnort: 71696 Möglingen, Nabel der Welt!

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#61

Beitrag von Dirty Harry »

Dann ich auch noch mal. :wink:

Wenn ich Du wäre, würde ich nicht rumexperimentieren und schon gar nicht mit der Dynokacke.

Bau sie Original wieder zusammen, dann muß sie laufen :!:

Also die nicht verstellbaren Nadeln rein, Gasschieberbohrung kontrollieren, weiß leider den richtigen Durchmesser nicht, aber bestimmt Daniel, Schieberfedern auch original und Originalbedüsung.

Dann wie Daniel geschrieben hat, kontrollieren, ob zusätzliche Löcher im hinteren Kasten sind, Kasten richtig eingehängt, Ansauggeräuschdämpfer eingebaut und wenn Du es 100%ig machen willst, wieder einen Schaumstofffilter rein und dann wird sie laufen.

Dann kannst Du immer noch mit dem Dynogeraffel und dem K+N rumexperimentieren.

Aber ich würde erst mal schauen, daß sie im Serienzustand wieder läuft.

Harry
ZR 1100, 92, air cooled inline four, big block.
Zephyr-Wer keine hat, ist selber schuld!
Loud is out, but sound is in.
Benutzeravatar
KapitänHarmsen
Beiträge: 45
Registriert: Samstag 19. August 2017, 16:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#62

Beitrag von KapitänHarmsen »

Danke für die Rückmeldungen...und ja wegen mir darf sich hier jeder einklinken.
Ich komme erst nächste Woche wieder zum Schrauben.
@zmaster: alles richtig montiert;-) bin ich ja inzwischen geübt...lediglich die Schaumstoffdichtung zwischen den beiden Teilen der Airbox hab ich selbst gepimpt.

War eben nochmal fix schauen, also definitiv ist mein Luftfilterkasten modifiziert. Er hat an beiden Seiten Öffnungen. Der Ansaugrüssel hat noch einen weißen Einsatz, von Schaumstoff kann ich nicht mehr viel erkennen. Ist der original nur ausgekleidet mit Schaumstoff oder komplett gefüllt? Ich mache dann mal Bilder vom Corpus Delicti.

Nu bin ich nach Harry seinem letzten Beitrag unsicher: Was machen? Original Gaser drin lassen und Löcher im LuFi zukleben, ggf noch orschinol LuFi kaufen und testen (was muss in den weißen Einsatz?). Das geht wohl am schnellsten?
Oder eben die ganze Dynojetkacke (da Löcher im Kasten wohl Stage 2 ...wie find ich das wohl raus) reinfummeln, LuFi Kasten so lassen, k&n auch lassen und testen (ist natürlich mehr Arbeit, aber wenn es funzt vielleicht auch schöner). Da ich den Worten des Vorbesitzer mal glaube, hieß es ja das Gerät fährt.

Fazit: Der Gerät ist vom Vorbesitzer ordentlich verbastelt worden. Und: Wieso hab ich das im Winter gekauft? Nur weil es günstig war...
Pommer im hallischen Exil.
Fahre seit meinem 16 Lebensjahr MZ-RT125/2 von 1958
Schraubär...kämpfe gerade mit dem "Roten Zorn"
Benutzeravatar
Dirty Harry
Beiträge: 8306
Registriert: Sonntag 28. Oktober 2007, 00:21
Wohnort: 71696 Möglingen, Nabel der Welt!

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#63

Beitrag von Dirty Harry »

KapitänHarmsen hat geschrieben: Da ich den Worten des Vorbesitzer mal glaube, hieß es ja das Gerät fährt.

Fazit: Der Gerät ist vom Vorbesitzer ordentlich verbastelt worden. Und: Wieso hab ich das im Winter gekauft? Nur weil es günstig war...

Du gibst Dir doch selbst die Antwort, der Vorbesitzer sagt, die läuft und Du sagst der Vorbesitzer hat die ordentlich verbastelt.

Wer weißt, was für einen Mist er gemacht hat, weil er keinen Plan hatte und sie dann vielleicht abgegeben hat, weil er auch zu keinem fahrbaren Ergebnis gekommen ist.

Wenn Du auf Nummer Sicher gehen willst, ist meiner Meinung nach der Originalzustand der, der die Kiste erst mal fahrbereit macht und wenn dieser Zustand da ist, kann man weiter probieren.

Will Dir aber nicht reinreden, nur helfen.

Harry
ZR 1100, 92, air cooled inline four, big block.
Zephyr-Wer keine hat, ist selber schuld!
Loud is out, but sound is in.
Benutzeravatar
Zerby
Beiträge: 466
Registriert: Donnerstag 25. Oktober 2007, 12:10
Wohnort: bei Mannheim

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#64

Beitrag von Zerby »

Ist es wirklich so schwer zu verstehen.
Ein Computer der Probleme macht wird auch erstmal neu gestartet, hilft das nicht
wird nach einigen Versuchen und Tests das Beriebsystem neuinstalliert. Danach kann
der Rechner wieder beliebig konfiguriert werden, bis selbiger irgend wann wieder
Probleme macht. Dann beginnt das Spiel wieder von vorne.

Was ich damit sagen möchte, mach es wie Harry schon mehrfach angeraten hat, dann
merkst Du ob die Zephyr läuft und kannst dann immer noch mit dem Dyno versuchen.
Zerby
------------------------------------------------
Ich kenne die Frage nicht, aber
Motorradfahren ist definitiv die Antwort.
Z-master
Beiträge: 3634
Registriert: Freitag 6. August 2010, 17:39

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#65

Beitrag von Z-master »

noch eine Idee:

die Gasschieber haben unten mittig eine Bohrung durch die die Nadel in die Nadeldüse hängt. in Fahrtrichtung davor ist noch eine Bohrung (eben jene die beim Dyno-Kit aufgebohrt wird); diese ist für die Steuerung des Unterdrucksystems zuständig!
Wenn du nun die Gaser montierst mussdu auf Folgendes achten:
Zwischen Gasschieber und Feder wird noch eine weißes Plastikteil (der Niederhalter für die Nadel) eingesetzt. dieses stützt sich unten im Schieber auf mehrere Plastikfüßchen. wenn eines dieser Füßchen auf der unterdruckbohrung steht greifst du also ins Unterdrucksystem ein - ergo zieht der Schieber nicht korrekt hoch! (was eine querschnittsänderung bei dieser Bohrung bringt ergibt sich ja durch dyno: Loch größer = schnellerer Druckausgleich und besseres ansprechverhalten - heißt im gegensatz Loch kleiner = mieser Druckausgleich und bescheidenes Ansprechverhalten bis hin zum nicht vollständigen öffnen der schieber!)

Kontrollier das doch evtl noch nach!
Haftungsausschluss für alle von mir verfassten Beiträge!
Benutzeravatar
KapitänHarmsen
Beiträge: 45
Registriert: Samstag 19. August 2017, 16:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#66

Beitrag von KapitänHarmsen »

So mir hat das jetzt keine Ruhe gelassen und war doch mal kurz in der Werkstatt.
Die Airbox ist verfummelt:
20180414_131941.jpg
Der Ansauggeräuschdämpfer fehlt auch, wie muss das denn original aussehen?
20180414_132043.jpg
Ich werde nochmal einen Serienfilter besorgen und die Löcher zukleben. Das macht jetzt am wenigsten Arbeit. Dann schauen wir mal.

Kann ich den Ansauggeräuschdämpfer selber bauen oder gibt es das irgendwo?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Pommer im hallischen Exil.
Fahre seit meinem 16 Lebensjahr MZ-RT125/2 von 1958
Schraubär...kämpfe gerade mit dem "Roten Zorn"
Benutzeravatar
KapitänHarmsen
Beiträge: 45
Registriert: Samstag 19. August 2017, 16:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#67

Beitrag von KapitänHarmsen »

@zmaster: Danke für den Hinweis. Ich hatte darüber schon anderswo gelesen und habe das bei der Montage beachtet
Pommer im hallischen Exil.
Fahre seit meinem 16 Lebensjahr MZ-RT125/2 von 1958
Schraubär...kämpfe gerade mit dem "Roten Zorn"
Longhair

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#68

Beitrag von Longhair »

Ach ja, ich hatte das mit der Drosselklappenwelle!! Waren ausgeschlagen!
Benutzeravatar
Damir
Beiträge: 977
Registriert: Sonntag 25. November 2007, 12:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#69

Beitrag von Damir »

KapitänHarmsen hat geschrieben:So mir hat das jetzt keine Ruhe gelassen und war doch mal kurz in der Werkstatt.
Die Airbox ist verfummelt:
20180414_131941.jpg

Der Ansauggeräuschdämpfer fehlt auch, wie muss das denn original aussehen?
20180414_132043.jpg

Ich werde nochmal einen Serienfilter besorgen und die Löcher zukleben. Das macht jetzt am wenigsten Arbeit. Dann schauen wir mal.

Kann ich den Ansauggeräuschdämpfer selber bauen oder gibt es das irgendwo?









Derjenige, der diese Löcher reingebohrt hat, hat keine Ahnung.
Z-master
Beiträge: 3634
Registriert: Freitag 6. August 2010, 17:39

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#70

Beitrag von Z-master »

Vergiss es! ohne den ansauggeräsuchdämpfer läuft die nie richtig! ansonsten ist der Kasten hinüber..... da wirst du ohne große Abstimmarbeiten nie etwas hinbekommen ..
Haftungsausschluss für alle von mir verfassten Beiträge!
Benutzeravatar
Zeferl
Beiträge: 1550
Registriert: Samstag 8. Oktober 2011, 23:39

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#71

Beitrag von Zeferl »

Ich hab mal den Ansauggeräuschdämpfer repariert,
Ich habe aus dem Fensterbau Schaumstoff, festen, in 5mm Stärke, einseitig klebend,
genannt Vorlegeband,
mit dem hab ich die Gitter wieder abgedeckt.
Bei mir waren alte Reste noch da.
Lief sofort top!
Gruß vom Zeferl aus Ostbayern
auf 750 D2
Feierabendtourer
Benutzeravatar
KapitänHarmsen
Beiträge: 45
Registriert: Samstag 19. August 2017, 16:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#72

Beitrag von KapitänHarmsen »

Moin zusammen...und ein freudig erregtes Update: habe also auf den "alten Hasen" gehört und die Airboxlöcher zugeklebt. Danach noch den inneren Teil des Ansauggeräuschdämpfer aus speziellem high Performancemazerial gebaut :lol:
Hab's vom Foto eines Freundes nachgebaut. Der äußere Teil fehlt weiterhin.
20180416_174051.jpg
Startversuch, geht {[]} hochdrehen im Stand über 5000u/min geht {[]}
Also Probefahrt, geht {[]}
Ohne ruckeln oder so. Vergaser werde ich jetzt nochmal synchronisieren und dann erstmal gut bis zur Ausfahrt im Mai.
Um das Dynojetkit kümmern wir uns später :wink:

Für heute bin ich happy
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Pommer im hallischen Exil.
Fahre seit meinem 16 Lebensjahr MZ-RT125/2 von 1958
Schraubär...kämpfe gerade mit dem "Roten Zorn"
Benutzeravatar
KapitänHarmsen
Beiträge: 45
Registriert: Samstag 19. August 2017, 16:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#73

Beitrag von KapitänHarmsen »

:D
Nochmal Danke allen und einem im speziellen für die hilfreichen Antworten {[]}
Das ist Forum {[]}

Wenn ich überlege wo ich gestartet bin :roll: nur gefährliches Halbwissen über 4-Takter. Jetzt fühle ich mich schon sehr viel schlauer. Die Tiefen des Membranvergasers haben sich mir erschlossen :wink:
Der Aus- und Einbau geht quasi blind. Die Innereien samt Funktion kenne ich nun alle.
Das Dynojetkit ist wohl bald fällig. :wink:

Ich bin um viele Erfahrungen reicher {[]} das war einer der Gründe, warum ich mir die Zephyr gekauft habe. Weil die Technik noch logisch und zumindest halbwegs beherrschbar ist. Nur Winterstandzeugs würde ich nie wieder kaufen :lol:

Noch ein Gruß von der Probefahrt heute
20180416_191008.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Pommer im hallischen Exil.
Fahre seit meinem 16 Lebensjahr MZ-RT125/2 von 1958
Schraubär...kämpfe gerade mit dem "Roten Zorn"
Z-master
Beiträge: 3634
Registriert: Freitag 6. August 2010, 17:39

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#74

Beitrag von Z-master »

kenne ich irgendwoher - wobei es auch immmer wieder unerklärliche Dinge gibt.... (ich sage nur Ölverlust :lol:)
Haftungsausschluss für alle von mir verfassten Beiträge!
Hans-Dieter

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#75

Beitrag von Hans-Dieter »

So muss dat {[]}
Benutzeravatar
KapitänHarmsen
Beiträge: 45
Registriert: Samstag 19. August 2017, 16:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#76

Beitrag von KapitänHarmsen »

Hans-Dieter hat geschrieben:So muss dat {[]}
{[]} Jupp but a cowboys work is never done.

Das war jetzt ja nur der erste Aufschlag :D
Pommer im hallischen Exil.
Fahre seit meinem 16 Lebensjahr MZ-RT125/2 von 1958
Schraubär...kämpfe gerade mit dem "Roten Zorn"
Benutzeravatar
Zeferl
Beiträge: 1550
Registriert: Samstag 8. Oktober 2011, 23:39

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#77

Beitrag von Zeferl »

Und dann geht`s los,
Stahlflex und Co.....................
Gruß vom Zeferl aus Ostbayern
auf 750 D2
Feierabendtourer
Benutzeravatar
KapitänHarmsen
Beiträge: 45
Registriert: Samstag 19. August 2017, 16:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#78

Beitrag von KapitänHarmsen »

8) moin moin zusammen, ich wollte euch mal an den neusten Erkenntnissen teilhaben lassen:
Letzter Post ist ja schon eine Weile her, aber ganz untätig war ich nicht (neben dem ganzen Hausbaugedöns :wink: )
Also zur Erinnerung: Mit der "reparierten" Airbox, K&N Filter und orschinoler Düserei lief es so halbwegs - wirklich schön klang die nie. Für die erste Saison musste das aber reichen. Im Standgas hatte ich immer mal das Problem, vor allem wenn sie warm war, das sie schlecht abtourt bzw. hoch dreht.

Naja und dann war da ja noch das DynojetKit Stage 2 8)

Also hab ich im Winter die ganze Sache wieder umgebaut und getestet - gruselig - :evil: - gruselig. Eine vernünftige Abstimmung war nicht zu finden und dann immer dieses Gefummel mit den LLGRs ich bin bald blöde geworden. Läuft sie zu fett oder zu mager...Fragen über Fragen :?:

Aber das muss doch hinzubekommen sein... :idea: also nächtelang gekuchelt und gekuchelt...

Also hab ich erstmal beim Chinamann tolle LLGRs mit "Rändelmutter" gekauft, genial, kann ich wärmstens weiterempfehen. Ich habe die Schrauben ganz eingedreht und mir die Stellung "zu" mit einem Körner markiert - nun geht alles ganz leicht.
Parallel habe ich mir die Gunson Colortune Zündkerze gekauft, da ja viele hier davon schon positiv berichtet haben.

Also alles wieder zusammen, "ichkannindenzylinderguckenzündkerze" rein und feuer frei. Siehe da, alles viel zu mager. Also die LLGRs bis 5 Umdrehungen raus, Vergaser nochmal akribisch synchronisert und dann lief es halbwegs. Den Farbumschlag auf gelb konnte ich nicht simulieren, da wären die LLGRs wohl rausgefallen :lol:

Also war mir klar, es braucht eine größere Düse, nur welche Größe :?: Original verbaut war 35. Ganz nebenbei habe ich noch rausgefunden, das Dynojet wohl 104 bzw 108 Hauptdüse bei Stage 2 dazupackt - bei mir ist 116 verbaut - warum auch immer :?: :?: :?:
Ich komme mir langsam vor wie ein Motorradarchologe :roll:

Da ich kein Gefühl hatte, welche ND ich nu brauche, habe ich beim Chinamann 4 Sets mit je 5 Düsen in unterschiedlichen Abstimmungen gekauft. Das Schiff kam am Wochenende endlich an und heute wurde getestet. Nur wie am besten ? jedes mal die Gaserbank raus und probieren - das dauert ja Stunden. Also den ganz rechten Gaser im verbauten Zustand geöffnet (das geht gerade noch so - frage mich wie das angeblich bei allen gehen soll :?: ) und mal mit der mittleren Düse gestartet (das war die 48). Gelbes Feuerwerk im Zylinder :wink: nicht auf blau trimmbar. Also die Kleinste genommen, die 38er. Test: sieht gut aus.
Dann doch nochmal kurz probiert den Gaser 3 im eingebauten Zustand zu öffnen und gleich aufgegeben :lol:

Also alles raus und umbedüst von 35 auf 38, alles wieder rein und Test. Genial: ein völlig anderer Motor, schön satt und rund und fast ohne Choke zu starten, die LLGRs sind übrigens immernoch 5 Umdrehungen raus :roll: vielleicht teste ich dann doch nochmal mit der 42 Düse.

Nu wird erstmal gefahren und das Kerzenbild und der Gesamtzustand beäugt...ich werde berichten!

Wäre doch gelacht, wenn wir das nicht hinbekommen :wink:

Ölige Grüße aus der Werkstatt von Matthias

PS: Bekomme gerade das Bilderhochladen nicht hin ???
Pommer im hallischen Exil.
Fahre seit meinem 16 Lebensjahr MZ-RT125/2 von 1958
Schraubär...kämpfe gerade mit dem "Roten Zorn"
Benutzeravatar
Troubadix
Beiträge: 954
Registriert: Montag 28. Oktober 2013, 20:48
Wohnort: Nähe Limburg/Lahn

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#79

Beitrag von Troubadix »

https://abload.de/img/dynojetkitzephyr750erqjq8.jpeg

Hier mal die Dynojet Anleitung, ggf hilft die ja weiter, Dynojet Stufe 2, K&N Filter, 104er HD, Weißes Plasteteil weg, Lufioberteil Modifiziert

https://abload.de/img/airbox13xe0v.jpg

https://abload.de/img/airbox2bccrd.jpg

https://abload.de/img/airbox3avfkf.jpg

so lief die meinige eigentlich sehr gut.

Vergaser habe ich an den Schwimmerkammern auf Imbus umgebaut, mit 1/4" Bit-Ratsche (also Spezialratsche für Bits) gehts recht gut, nur die eine Schraube bei dem Steuerkettenspanner nicht, der geht aber mit Bit und auf 1/4" umgeschliffenem 6er Gabelschlüssel...

HD Wechsel ich so komplett in ca 30Min



Troubadix
"Ever Tried? Ever failed? No matter. Try again. Fail again. Fail better"

(Samuel Beckett)
Benutzeravatar
Zeferl
Beiträge: 1550
Registriert: Samstag 8. Oktober 2011, 23:39

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#80

Beitrag von Zeferl »

Super!

Hast du die Dyno-Nadel drin oder original?
Wenn original, für den Rest bräuchte man kein Dyno?!

Da ich noch nen K&N übrig habe,
LuFi wäre zu organisieren,
Umbau ginge Dank deiner Infos zügig.

Hast du dann konsequenterweise nen ZR 7 Krümmer?

Und die alte Geschichte mit den UT-Nocken läßt mich auch nicht los.

Der nächste Winter kommt bestimmt..................
Gruß vom Zeferl aus Ostbayern
auf 750 D2
Feierabendtourer
Benutzeravatar
KapitänHarmsen
Beiträge: 45
Registriert: Samstag 19. August 2017, 16:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#81

Beitrag von KapitänHarmsen »

Moin,

Danke Troubadix für die ausführliche Dynojetanleitung, habe das in verschiedenen Freds schon gelesen mit der Airbox. Meine hat "nur" die drei Löcher an den Seiten und keinen "weißen" Einsatz mehr - damit läuft es ja auch ganz gut und es sieht ein bischen "originaler" aus :wink: :lol: wofür auch immer das gut ist :lol:

Ja, das mit den Inbusschrauben werde ich wohl mal aufgreifen :roll: ich muss bestimmt noch öfter an die Düsen ran. Jedesmal die Gummis fummeln nervt...

Zeferl:
Ja ich habe die Dynojet Nadel drin wie in der orschinol Anleitung beschrieben und ne 116 Hauptdüse. Und natürlich die stärkere Feder und die Bohrung im Schieber :wink: fürs schnelle auf und ab...

Nein ich habe keinen ZR7 Krümmer, kann der noch irgendwas an performance oder findet ihr einfach nur die 4 in 1 Optik besser?
Mir persönlich gefällt die 4 in 2 Optik der Zephyr absolut super - ich hab auch schon ein paar superstylische knackige Tröten liegen. Die habe ich allerdings nach der ersten Probefahrt erstmal wieder beiseite gelegt :oops: damit legt mich hier sonst die Verkehrskasperei sofort lahm. Ist einfach zu laut und Eintragung ginge wohl nur mit Einzelabnahme und Geräuschmessung auf Normstrecke (Kostenpunkte 1000€ + X, das wird dann wohl nix).
Wenn ich das mit den Bilder verkleiner hinbekomme, lade ich mal was hoch :wink:

Naja und was so an Zubehörinnereien in meinem Motörchen schlummert, von denen ich nix weiß, das gilt es noch rauszufinden :lol: 8)
Pommer im hallischen Exil.
Fahre seit meinem 16 Lebensjahr MZ-RT125/2 von 1958
Schraubär...kämpfe gerade mit dem "Roten Zorn"
Benutzeravatar
KapitänHarmsen
Beiträge: 45
Registriert: Samstag 19. August 2017, 16:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#82

Beitrag von KapitänHarmsen »

Hier nun die Bilder:
20210601_114157 (Copy).jpg
20210515_152048 (Copy).jpg
20210601_114214-Kopieren(1) (Copy).jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Pommer im hallischen Exil.
Fahre seit meinem 16 Lebensjahr MZ-RT125/2 von 1958
Schraubär...kämpfe gerade mit dem "Roten Zorn"
Benutzeravatar
KapitänHarmsen
Beiträge: 45
Registriert: Samstag 19. August 2017, 16:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#83

Beitrag von KapitänHarmsen »

Das wäre eine Optik nach meinem Geschmack :wink: :twisted: aber so ohne weiteres wird das mit den Tröten nix :cry:
20200506_175945 (Copy).jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Pommer im hallischen Exil.
Fahre seit meinem 16 Lebensjahr MZ-RT125/2 von 1958
Schraubär...kämpfe gerade mit dem "Roten Zorn"
Benutzeravatar
Troubadix
Beiträge: 954
Registriert: Montag 28. Oktober 2013, 20:48
Wohnort: Nähe Limburg/Lahn

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#84

Beitrag von Troubadix »

KapitänHarmsen hat geschrieben: Mittwoch 2. Juni 2021, 09:52 1) Meine hat "nur" die drei Löcher an den Seiten und keinen "weißen" Einsatz mehr - damit läuft es ja auch ganz gut

2) Ja ich habe die Dynojet Nadel drin wie in der orschinol Anleitung beschrieben und ne 116 Hauptdüse.

3) Nein ich habe keinen ZR7 Krümmer, kann der noch irgendwas an performance

4) Naja und was so an Zubehörinnereien in meinem Motörchen schlummert, von denen ich nix weiß, das gilt es noch rauszufinden :lol: 8)

1&2) Erinnert mich an Damirs Umbau...

viewtopic.php?p=141802#p141802

3) Soll wohl durch die Interferenzrohre recht optimal sein, ich stehe aber auch auf 4-2

4) wäre dann noch 810ccm kit und GPZ Nockenwellen was sein könnte...


Johannes
"Ever Tried? Ever failed? No matter. Try again. Fail again. Fail better"

(Samuel Beckett)
Benutzeravatar
Zeferl
Beiträge: 1550
Registriert: Samstag 8. Oktober 2011, 23:39

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#85

Beitrag von Zeferl »

Bei den schönen (?) Endtöpfen ist gute Optik und Sound nicht gleich Leistung.
Und 4 in 2 ist schon schön!

Wenn man könnte und sonst wär nix zu tun,
könnte man am originalen Krümmer mit Interferenzen spielen.
Gruß vom Zeferl aus Ostbayern
auf 750 D2
Feierabendtourer
Benutzeravatar
KapitänHarmsen
Beiträge: 45
Registriert: Samstag 19. August 2017, 16:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#86

Beitrag von KapitänHarmsen »

Ja denn Fred von Damir hatte ich auch aufmerksam gelesen, das mit den "zerfetzten" Airboxen gefällt mir nicht. Bin froh das meine "nur" Löcher hat.

Als Erkenntniss bleibt nun erstmal das doch offensichtlich jeder Zephyrmotor irgendwie sein Eigenleben hat und nur weil beim einen was gut läuft, muss es beim anderen noch lange nicht gehen :wink:
Pommer im hallischen Exil.
Fahre seit meinem 16 Lebensjahr MZ-RT125/2 von 1958
Schraubär...kämpfe gerade mit dem "Roten Zorn"
Benutzeravatar
Bernd-Hamburg
Beiträge: 2019
Registriert: Samstag 27. Oktober 2007, 08:34
Wohnort: Hamburg

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#87

Beitrag von Bernd-Hamburg »

Wenn dem so wäre, wäre eine industrielle Fertigung kaum möglich.
Eigenheiten sind zum Teil Verschleiß und auch dem Zustand der Peripherie (Fremdluft, Auspuff, etc) geschuldet.
Benutzeravatar
Damir
Beiträge: 977
Registriert: Sonntag 25. November 2007, 12:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#88

Beitrag von Damir »

KapitänHarmsen hat geschrieben: Freitag 4. Juni 2021, 08:55 Ja denn Fred von Damir hatte ich auch aufmerksam gelesen, das mit den "zerfetzten" Airboxen gefällt mir nicht. Bin froh das meine "nur" Löcher hat.

Als Erkenntniss bleibt nun erstmal das doch offensichtlich jeder Zephyrmotor irgendwie sein Eigenleben hat und nur weil beim einen was gut läuft, muss es beim anderen noch lange nicht gehen :wink:






Das mit der zerfetzten Airbox muss so sein.
Nur Löcher ist zuwenig Luft !
Habe ja geschrieben das es nur in der Testphase so war.
Als finish Lösung war da alles schön gefräst.

Ich weiß nicht warum jeder für sich das Rad neu erfinden will ?

Muss ja nicht mein Umbau sein als Basis, nimmt besser Dr.M seinen Umbau.
Da liegt man zu 95 % schon richtig.
Dann könnt ihr immer noch in beide Richtungen spielen.

Aber jeder wie er will :wink:

Damir
Benutzeravatar
KapitänHarmsen
Beiträge: 45
Registriert: Samstag 19. August 2017, 16:37

Re: 750er C1 dreht irgendwann hoch und tourt nicht ab

#89

Beitrag von KapitänHarmsen »

Noch ein kurzer Zwischenstopp: Bin gestern Abend mal fix tanken gedüst, herrlich wie sich das fährt...ein ganz anderes Möp...es klingt auch viel harmonischer und dumpfer (mal abgesehen vom Geräusch aus dem Motor,Steuerkette??)...Und dann dröhnt das Scheinwerfergehäuse irgendwie irgendwo irgendwann...das war mir vorher gar nicht aufgefallen :lol:

Naja also es wird langsam, nächstes Wochenende ist erstmal große Tour mit dem kleinen Oldtimer :D und dann geht's ans Feintuning {[]}
Pommer im hallischen Exil.
Fahre seit meinem 16 Lebensjahr MZ-RT125/2 von 1958
Schraubär...kämpfe gerade mit dem "Roten Zorn"
Antworten