Ein altes Triebwerk zeigt Schwächen?

Antworten
Benutzeravatar
Reiner
Beiträge: 620
Registriert: Freitag 13. Juni 2008, 09:01
Wohnort: Renningen

Ein altes Triebwerk zeigt Schwächen?

#1

Beitrag von Reiner » Sonntag 25. August 2019, 14:57

Hallo Leute,

hatte gestern mal wieder einen "Garagentag" :lol: , musste Ventile einstellen und wollte endlich erfahren, warum sich mein Standgas nicht mehr unter 1.400 Umin stellen lässt. - Selbst wenn die Leerlaufeinstellschraube den Anschlag an Vergaser 2 gar nicht mehr berührt, hab ich immer noch 1.400 Umin - und das soll nicht so bleiben.

Damit Ihr Euch ein Bild machen könnt:

Es handelt sich um einen Motor mit inzwischen 122.000 km und es gibt ein paar kleine Veränderungen an Luftfilter, Vergaser und Auspuff.

Ventile sind jetzt frisch eingestellt, wobei ich immer möglichst nah an die Mindestwerte gehe.

Verschleiß der Steuerkette liegt nicht vor, das habe ich jetzt mal nachgemessen, als der Deckel eh runter war.

Die Kompressionmessung ergab [in kba]:
trocken: ZYL1 1095 ZYL2 1035 ZYL3 1085 ZYL4 1105
nass: ZYL1 1175 ZYL2 1235 ZYL3 1245 ZYL4 1230
Differenz: ZYL1 80 ZYL2 200 ZYL3 160 ZYL4 125
[der deutliche Unterschied deutet auf verschlissene Kolbenringe hin, aber die Ventile scheinen dicht zu sein]

Falschluft möchte ich ausschließen, da ich neue Ansaugstutzen und neue Luftfiltergummis verbaut habe und auch das Besprühen mit Bremsenreiniger keine Auffälligkeit zeigte. Der Vergaser ist definitiv sauber und es wurden wirklich alle O-Ringe und Dichtungen erneuert.

Synchronisieren ging prima, wobei sich die Unterdruckverhältnisse bei einem Gasstoß stark verändern und dann alles andere als synchron verlaufen.

Das Leerlaufgemisch habe mit 4 Colortune-Zündkerzen eingestellt. Dabei musste ich die Leerlaufdüsen letztlich von 35 auf 45 vergrößern und die Regulierschrauben auf ZYL1=1,875, ZYL2=3,000, ZYL3=2,875 und ZYL4 auf 4,50 (!) einstellen. Damit liege ich nun auf den ZYL 1 bis 3 kurz unterhalb der orangenen Verbrennungsfarbe gerade im noch Bereich der „bunsenblauen“ Verbrennungsfarbe.

ZYL4 zeigt ebenfalls „bunsenblaue“ Verbrennungsfarbe, doch ist hier selbst bei 7 Umdrehungen der LLGRS (ich weiß, das ist weit außerhalb des Wirkbereiches) keine orangerote Verbrennungsfarbe zu erreichen.

Für mich deuten die Messergebnisse darauf hin, dass auf ZYL4 eine noch größere Standgasdüse eingesetzt werden muss, doch ich habe noch kein Motorrad gesehen, welches unterschiedliche Standgasdüsen benötigt hätte. - Könnt Ihr Euch das vorstellen?

Und könnte es dann auch sein, dass ein zu mageres LL-Gemisch auf ZYL4 für die hohe LL-Drehzahl verantwortlich ist?

Vielen Dank an alle, die bis hierhin gelesen haben. - Ist jetzt doch etwas viel Text geworden :roll: , aber ich denk ohne diese Infos kann man sich nicht wirklich ein Bild machen :wink:

Gruß
Reiner

P.S.: Sie läuft übrigens prima, beim Fahren lässt sie mich alle "Sorgen" vergessen... nur an der Ampel denk' ich dann wieder :evil:

Benutzeravatar
jim-wormold
Beiträge: 994
Registriert: Sonntag 4. Dezember 2011, 12:38
Wohnort: Alzenau

Re: Ein altes Triebwerk zeigt Schwächen?

#2

Beitrag von jim-wormold » Sonntag 25. August 2019, 18:50

Hey Reiner, was ist den "[in kba]" für eine Einheit?

Gruß

Alex
Das war schon kaputt!

Benutzeravatar
Reiner
Beiträge: 620
Registriert: Freitag 13. Juni 2008, 09:01
Wohnort: Renningen

Re: Ein altes Triebwerk zeigt Schwächen?

#3

Beitrag von Reiner » Sonntag 25. August 2019, 19:40

jim-wormold hat geschrieben:
Sonntag 25. August 2019, 18:50
Hey Reiner, was ist den "[in kba]" für eine Einheit?

Gruß

Alex
Ja danke, das müsste natürlich korrekterweise "kPa" heißen :wink:

Benutzeravatar
Reiner
Beiträge: 620
Registriert: Freitag 13. Juni 2008, 09:01
Wohnort: Renningen

Re: Ein altes Triebwerk zeigt Schwächen?

#4

Beitrag von Reiner » Mittwoch 28. August 2019, 16:27

Prima, in bezug auf meine Schreibfehler sind wir also schon mal einen Schritt vorangekommen :D

Benutzeravatar
Reiner
Beiträge: 620
Registriert: Freitag 13. Juni 2008, 09:01
Wohnort: Renningen

Re: Ein altes Triebwerk zeigt Schwächen?

#5

Beitrag von Reiner » Sonntag 1. September 2019, 06:07

Als Schwachstelle haben sich die Vergasergehäuse erwiesen. Vor allem auf Vergaser 4 zeigt der Vergleich mit dem "neuen" Teil, das die Drosselklappe im geschlossenen Zustand wesentlich dichter abschließt.

Es ist somit davon auszugehen, dass die Maschine also auch im Leerlauf zuviel an der Klappe vorbeigesaugt hat und sich in Folge dessen das Standgas nicht mehr herunterregulieren ließ.

Mein Fazit: Es ist kontraproduktiv die Leerlaufdrehzahl zu niedrig einzustellen. Nicht nur wegen des möglicherweise zu geringen Öldrucks, sondern eben auch, weil man Gefahr läuft, dass die Drosselklappen beim Schließen irgendwann nicht mehr von der Leerlaufeinstellschraube, sondern durch das Anschlagen der Drosselklappen im Vergasergahäuse gestoppt werden. Dies kann dann zum o.g. Effekt führen.

Jedenfalls kann ich die Leerlaufdrehzahl jetzt wieder auf 1.000 Umin einstellen und mein Synchronisiergerät (SynX) zeigt wieder gleichmäßige Druckverlaufskurven auf allen Zylindern an.

Ich hab mal eine Lampe unter eine Stück Pappe (mit zwei Löchern) gelegt und hoffe man kann den Unterschied einigermaßen erkennen:
2019.08.31 - undichte Drosselklappe beide.jpg
2019.08.31 - undichte Drosselklappe alt.jpg
2019.08.31 - Drosselklappe neu.jpg
Ob man den alten Vergaser noch reparieren kann? Mal sehen...

Einen schönen Sonntag Euch allen!

Gruß
Reiner
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Dirty Harry
Beiträge: 7170
Registriert: Sonntag 28. Oktober 2007, 00:21
Wohnort: 71696 Möglingen, Nabel der Welt!

Re: Ein altes Triebwerk zeigt Schwächen?

#6

Beitrag von Dirty Harry » Sonntag 1. September 2019, 13:05

Moin, es stellt sich die Frage, wo ist Material verloren gegangen? Am Gehäuse, oder an der Klappe?

Theoretisch könnte man eine neue Klappe verbauen, eventuell Eigenbau und mühsam angepaßt, aber dann müßte es wieder funktionieren.

Harry
ZR 1100, 92, air cooled inline four, big block.
Zephyr-Wer keine hat, ist selber schuld!
Loud is out, but sound is in.

Benutzeravatar
Reiner
Beiträge: 620
Registriert: Freitag 13. Juni 2008, 09:01
Wohnort: Renningen

Re: Ein altes Triebwerk zeigt Schwächen?

#7

Beitrag von Reiner » Sonntag 1. September 2019, 14:57

@ Harry
vermutlich am Gehäuse, denn die Drosselklappen sind immer noch ziemlich scharfkantig, während man am Gehäuse Veränderungen an der Oberfläche (dunkle Stellen) deutlich sehen kann.

Benutzeravatar
Dirty Harry
Beiträge: 7170
Registriert: Sonntag 28. Oktober 2007, 00:21
Wohnort: 71696 Möglingen, Nabel der Welt!

Re: Ein altes Triebwerk zeigt Schwächen?

#8

Beitrag von Dirty Harry » Sonntag 1. September 2019, 17:10

Auch wenn es das Gehäuse ist, könnte man mit Übergrößenklappen was retten.

Harry
ZR 1100, 92, air cooled inline four, big block.
Zephyr-Wer keine hat, ist selber schuld!
Loud is out, but sound is in.

Benutzeravatar
Reiner
Beiträge: 620
Registriert: Freitag 13. Juni 2008, 09:01
Wohnort: Renningen

Re: Ein altes Triebwerk zeigt Schwächen?

#9

Beitrag von Reiner » Sonntag 1. September 2019, 17:45

Ja, ich hab auch schon mit einem Spezialisten Kontakt aufgenommen, der alte Vergaser reparieren kann. Der kann auch Drosselklappen anfertigen und will sich das mal anschauen, dann weiß man mehr.

Antworten