Probleme im Forum die 2te? Hier rein ====>

Antworten
Benutzeravatar
kaputt
Master of Desaster / Site Owner
Beiträge: 701
Registriert: Samstag 29. Dezember 2007, 19:43
Wohnort: im wilden Süden
Kontaktdaten:

Probleme im Forum die 2te? Hier rein ====>

#1

Beitrag von kaputt »

Hallo zusammen,
habe heute die Forums Software einem Update unterzogen!
Aber nur weil 1und1 mir auf die Nerven ging wegen veralteter php Version und extended Support natürlich für schmales Geld :twisted:
Aktuell arbeite ich noch an einigen Extensions und Styles also Geduld Geduld .....
Wenn was fehlt hier rein!
Wenn ihr Probleme findet hier rein!
Wenn es jemand interessiert einige technische Daten:
  • Datenbank-Server: MySQL(i) 5.5.62
    PHP-Version: 7.4.14
    Version des Boards: 3.3.3
    Anzahl Beiträge: 92960
    Anzahl Dateianhänge: 12837
    Verwaiste Dateianhänge: 1045
Bei den verwaisten werde ich bei Zeiten mal aufräumen müssen!
In diesem Sinne viel Spaß

Gruß Admin
Gruß aus L.E.
Uwe
aka Admin

Bei U/Linux hilfreich aber nicht nötig, bei Windows nötig aber nicht hilfreich!
Mein Haus, Mein Auto, Mein Motorrad.
Rechtschreibfehler sind beabsichtigt und Ausdruck meiner Persönlichkeit :mrgreen:
Benutzeravatar
kaputt
Master of Desaster / Site Owner
Beiträge: 701
Registriert: Samstag 29. Dezember 2007, 19:43
Wohnort: im wilden Süden
Kontaktdaten:

Re: Probleme im Forum die 2te? Hier rein ====>

#2

Beitrag von kaputt »

Und JA ich muss das eine oder andere Bild im Header noch ändern ..... puh

Gruß Admin
Gruß aus L.E.
Uwe
aka Admin

Bei U/Linux hilfreich aber nicht nötig, bei Windows nötig aber nicht hilfreich!
Mein Haus, Mein Auto, Mein Motorrad.
Rechtschreibfehler sind beabsichtigt und Ausdruck meiner Persönlichkeit :mrgreen:
Benutzeravatar
kaputt
Master of Desaster / Site Owner
Beiträge: 701
Registriert: Samstag 29. Dezember 2007, 19:43
Wohnort: im wilden Süden
Kontaktdaten:

Re: Probleme im Forum die 2te? Hier rein ====>

#3

Beitrag von kaputt »

So Styles gecheckt alles i.O. so weit ich das sehen konnte.
War aber nicht in jeder Ecke des Forums!
Deswegen wenn was fehlt oder nicht funktioniert meldet euch hier!

Danke und Gruß
euer Admin
Gruß aus L.E.
Uwe
aka Admin

Bei U/Linux hilfreich aber nicht nötig, bei Windows nötig aber nicht hilfreich!
Mein Haus, Mein Auto, Mein Motorrad.
Rechtschreibfehler sind beabsichtigt und Ausdruck meiner Persönlichkeit :mrgreen:
Benutzeravatar
jim-wormold
Beiträge: 1140
Registriert: Sonntag 4. Dezember 2011, 12:38
Wohnort: Alzenau

Re: Probleme im Forum die 2te? Hier rein ====>

#4

Beitrag von jim-wormold »

Danke Uwe für Deinen täglichen Einsatz für dieses Forum und das Instandhalten der Forensoftware :)

Gruß

Alex
Das war schon kaputt!
Benutzeravatar
Biominator
Beiträge: 73
Registriert: Sonntag 15. September 2013, 15:37
Wohnort: Berlin

Re: Probleme im Forum die 2te? Hier rein ====>

#5

Beitrag von Biominator »

Hallo,

ich hatte immer um neue Beiträge einen grünen Rand, der eine Orientierung schnell möglich machte. Der fehlt nun leider.

Auch von meiner Seite vielen Dank für die Mühe am Forum. Bin nur ein leiser Mitleser, der von dem unerschöpflichen Wissensquell hier profitiert.

Grüße aus Berlin
Holger
Benutzeravatar
kaputt
Master of Desaster / Site Owner
Beiträge: 701
Registriert: Samstag 29. Dezember 2007, 19:43
Wohnort: im wilden Süden
Kontaktdaten:

Re: Probleme im Forum die 2te? Hier rein ====>

#6

Beitrag von kaputt »

Ja es gab/gibt einige Mods die mit der aktuellen Version vom Board (noch?!) nicht kompatibel sind, leider!
Aber ich arbeite daran .......

Gruß Admin
Gruß aus L.E.
Uwe
aka Admin

Bei U/Linux hilfreich aber nicht nötig, bei Windows nötig aber nicht hilfreich!
Mein Haus, Mein Auto, Mein Motorrad.
Rechtschreibfehler sind beabsichtigt und Ausdruck meiner Persönlichkeit :mrgreen:
Benutzeravatar
kaputt
Master of Desaster / Site Owner
Beiträge: 701
Registriert: Samstag 29. Dezember 2007, 19:43
Wohnort: im wilden Süden
Kontaktdaten:

Re: Probleme im Forum die 2te? Hier rein ====>

#7

Beitrag von kaputt »

Woran du dich aktuell orientieren kannst sind Marker neben der Beitrags Nummer:
Neuer Beitrag
new_posts1.png
Gelesener Beitrag
new_posts2.png
Gruß Admin
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß aus L.E.
Uwe
aka Admin

Bei U/Linux hilfreich aber nicht nötig, bei Windows nötig aber nicht hilfreich!
Mein Haus, Mein Auto, Mein Motorrad.
Rechtschreibfehler sind beabsichtigt und Ausdruck meiner Persönlichkeit :mrgreen:
Benutzeravatar
Biominator
Beiträge: 73
Registriert: Sonntag 15. September 2013, 15:37
Wohnort: Berlin

Re: Probleme im Forum die 2te? Hier rein ====>

#8

Beitrag von Biominator »

Hallo Uwe,

vielen Dank für die Antwort. Mein Hinweis ist bitte nicht als Kritik, sondern als "anders als vorher" zu verstehen.

Grüße aus Berlin
Benutzeravatar
Mac
Beiträge: 474
Registriert: Sonntag 7. Juni 2009, 11:43
Wohnort: 47809 Gellep-Stratum
Kontaktdaten:

Re: Probleme im Forum die 2te? Hier rein ====>

#9

Beitrag von Mac »

Moin :wink:

Danke "Cheffe"... :wink:

Die IG ist auch gleich dran einige Updates zu bekommen. Sind seit der Aktualisierung ein paar rein gekommen. Kaum neu, gibt´s Neueres. Aber so bleibt man beschäftigt... :lol:
<- - - - - Signatur von Mac - - - - ->

KawasakiS NRW -> Stammtisch - Ausfahrten - Treffen - Klönen <-

Kawaseiten, bei denen ich administrativ / technisch bin:
-> KawasakiS & TwinForum & ZephyrForum & GPZForum & Kawasakitreffen.de
Benutzeravatar
Dirty Harry
Beiträge: 8326
Registriert: Sonntag 28. Oktober 2007, 00:21
Wohnort: 71696 Möglingen, Nabel der Welt!

Re: Probleme im Forum die 2te? Hier rein ====>

#10

Beitrag von Dirty Harry »

Moin Uwe,
melde Dich, wenn Du finanziellen Nachschub brauchst und viiiiiielen Dank für Deinen Einsatz für‘s Forum.

Harry
ZR 1100, 92, air cooled inline four, big block.
Zephyr-Wer keine hat, ist selber schuld!
Loud is out, but sound is in.
Benutzeravatar
kaputt
Master of Desaster / Site Owner
Beiträge: 701
Registriert: Samstag 29. Dezember 2007, 19:43
Wohnort: im wilden Süden
Kontaktdaten:

Re: Probleme im Forum die 2te? Hier rein ====>

#11

Beitrag von kaputt »

Biominator hat geschrieben: Freitag 5. Februar 2021, 13:33 Hallo Uwe,

vielen Dank für die Antwort. Mein Hinweis ist bitte nicht als Kritik, sondern als "anders als vorher" zu verstehen.

Grüße aus Berlin
Hi Holger,
ich hatte deinen Beitrag auch nicht als Kritik aufgefasst.
Eher als "da is was anners als vorher" wo du ja recht hast.
Ganz ehrlich mir hat das vorher auch besser gefallen, mal sehen evtl. tut sich da ja noch was .....

@Mac,
du weißt ja nach dem Update ist vor dem Update :lol:
Manchmal kommt mir das vor wie die unendliche Geschichte!

Gruß Admin
Gruß aus L.E.
Uwe
aka Admin

Bei U/Linux hilfreich aber nicht nötig, bei Windows nötig aber nicht hilfreich!
Mein Haus, Mein Auto, Mein Motorrad.
Rechtschreibfehler sind beabsichtigt und Ausdruck meiner Persönlichkeit :mrgreen:
Benutzeravatar
Mac
Beiträge: 474
Registriert: Sonntag 7. Juni 2009, 11:43
Wohnort: 47809 Gellep-Stratum
Kontaktdaten:

Re: Probleme im Forum die 2te? Hier rein ====>

#12

Beitrag von Mac »

kaputt hat geschrieben: Samstag 6. Februar 2021, 12:03 @Mac,
du weißt ja nach dem Update ist vor dem Update :lol:
Manchmal kommt mir das vor wie die unendliche Geschichte!
Jo, so isses.... :D
Kaum feddisch, kommt was Neues... :lol:

Bei sowas muss ich immer an die Tunnelmacher beim Arlberg denken. Wenn die die Lampen fertig haben, können die wieder am anderen Ende anfangen (16km Tunnel sind das...) :mrgreen:
<- - - - - Signatur von Mac - - - - ->

KawasakiS NRW -> Stammtisch - Ausfahrten - Treffen - Klönen <-

Kawaseiten, bei denen ich administrativ / technisch bin:
-> KawasakiS & TwinForum & ZephyrForum & GPZForum & Kawasakitreffen.de
Benutzeravatar
Zeferl
Beiträge: 1687
Registriert: Samstag 8. Oktober 2011, 23:39

Re: Probleme im Forum die 2te? Hier rein ====>

#13

Beitrag von Zeferl »

Ein Button für Forumsspenden ganz oben links fehlt.
Gruß vom Zeferl aus Ostbayern
auf 750 D2
Feierabendtourer
Benutzeravatar
kaputt
Master of Desaster / Site Owner
Beiträge: 701
Registriert: Samstag 29. Dezember 2007, 19:43
Wohnort: im wilden Süden
Kontaktdaten:

Re: Probleme im Forum die 2te? Hier rein ====>

#14

Beitrag von kaputt »

Zeferl hat geschrieben: Sonntag 7. Februar 2021, 17:23 Ein Button für Forumsspendenunterstützung ganz oben links fehlt.
Uhu ...... ich arbeite daran.
Wenn es dir dringend ist kannst du das Portal aufrufen und ganze unten links den Button verwenden!
Ansonsten musst du dich gedulden ,.......
Und BITTE nicht Spenden schreiben!
Gruß aus L.E.
Uwe
aka Admin

Bei U/Linux hilfreich aber nicht nötig, bei Windows nötig aber nicht hilfreich!
Mein Haus, Mein Auto, Mein Motorrad.
Rechtschreibfehler sind beabsichtigt und Ausdruck meiner Persönlichkeit :mrgreen:
Benutzeravatar
Troubadix
Beiträge: 1000
Registriert: Montag 28. Oktober 2013, 20:48
Wohnort: Nähe Limburg/Lahn

Re: Probleme im Forum die 2te? Hier rein ====>

#15

Beitrag von Troubadix »

Es gab ein Update???

Wäre es machbar die "Avatare" wieder nach links zu bekommen???


Johannes
"Ever Tried? Ever failed? No matter. Try again. Fail again. Fail better"

(Samuel Beckett)
Benutzeravatar
kaputt
Master of Desaster / Site Owner
Beiträge: 701
Registriert: Samstag 29. Dezember 2007, 19:43
Wohnort: im wilden Süden
Kontaktdaten:

Re: Probleme im Forum die 2te? Hier rein ====>

#16

Beitrag von kaputt »

Musst du selber machen!
In deinem Persönlichen Bereich => Profile Left Einstellungen.

Gruß euer Admin
Gruß aus L.E.
Uwe
aka Admin

Bei U/Linux hilfreich aber nicht nötig, bei Windows nötig aber nicht hilfreich!
Mein Haus, Mein Auto, Mein Motorrad.
Rechtschreibfehler sind beabsichtigt und Ausdruck meiner Persönlichkeit :mrgreen:
Benutzeravatar
Mac
Beiträge: 474
Registriert: Sonntag 7. Juni 2009, 11:43
Wohnort: 47809 Gellep-Stratum
Kontaktdaten:

Re: Probleme im Forum die 2te? Hier rein ====>

#17

Beitrag von Mac »

Funzt... {[]}
<- - - - - Signatur von Mac - - - - ->

KawasakiS NRW -> Stammtisch - Ausfahrten - Treffen - Klönen <-

Kawaseiten, bei denen ich administrativ / technisch bin:
-> KawasakiS & TwinForum & ZephyrForum & GPZForum & Kawasakitreffen.de
Antworten