Probleme im neuen Forum? Hier rein ====>

Benutzeravatar
kaputt
Master of Desaster / Site Owner
Beiträge: 795
Registriert: Samstag 29. Dezember 2007, 19:43
Wohnort: im wilden Süden
Kontaktdaten:

Re: Probleme im neuen Forum? Hier rein ====>

#201

Beitrag von kaputt »

.... gerade getestet im Portal ganz unten => Mitglieder hier wird der Zähler sofort aktualisiert!
Gruß aus L.E.
Uwe
aka Admin

Bei U/Linux hilfreich aber nicht nötig, bei Windows nötig aber nicht hilfreich!
Mein Haus, Mein Auto, Mein Motorrad.
Rechtschreibfehler sind beabsichtigt und Ausdruck meiner Persönlichkeit :mrgreen:
Benutzeravatar
tumtraH
Beiträge: 49
Registriert: Dienstag 19. September 2017, 15:08
Wohnort: Schleswig-Holstein

Re: Probleme im neuen Forum? Hier rein ====>

#202

Beitrag von tumtraH »

War blöd von mir formuliert... der Zähler zählte und zählt meine beiden Posts im Topic Krumbach 2019 nicht mit. Aufgefallen ist es mir halt in der Portal-Ansicht... Sorry für das Missverständnis.
Benutzeravatar
Rainer R.
Beiträge: 513
Registriert: Donnerstag 25. Oktober 2007, 19:23
Wohnort: 51515 Kürten/Bechen

Re: Probleme im neuen Forum? Hier rein ====>

#203

Beitrag von Rainer R. »

Mein Beitragstand unter meinem Arvatar steht schon seit langem bei 484 Beiträge.
Wenn ich auf mein Profil gehe und auf "Beiträge des Benutzers suchen" klicke, werden z.Z.840 Beiträge angezeigt.

tumtraH, bei Dir werden z.Z. in deinem Profil 20 Beiträge angezeigt.


Gruß
Rainer
8)
Benutzeravatar
Rainer R.
Beiträge: 513
Registriert: Donnerstag 25. Oktober 2007, 19:23
Wohnort: 51515 Kürten/Bechen

Re: Probleme im neuen Forum? Hier rein ====>

#204

Beitrag von Rainer R. »

Mein Beitragstand unter meinem Arvatar steht z.Z.bei 485 Beiträge.
Wenn ich auf mein Profil gehe und auf "Beiträge des Benutzers suchen" klicke, werden z.Z.840 Beiträge angezeigt.

tumtraH, bei Dir werden z.Z. in deinem Profil 20 Beiträge angezeigt.


Gruß
Rainer
8)
Benutzeravatar
tumtraH
Beiträge: 49
Registriert: Dienstag 19. September 2017, 15:08
Wohnort: Schleswig-Holstein

Re: Probleme im neuen Forum? Hier rein ====>

#205

Beitrag von tumtraH »

Danke für die Aufklärung. {[]}
Ich sehe unter meinem Avatar allerdings nur 18; jetzt 19 Beiträge. Merkwürdig, aber ja nicht lebensgefährlich :D :D
Edit: jetzt hab ich's auch gefunden. Bisschen schwer von Begriff... Danke nochmal
Benutzeravatar
Zerby
Beiträge: 467
Registriert: Donnerstag 25. Oktober 2007, 12:10
Wohnort: bei Mannheim
Kontaktdaten:

Re: Probleme im neuen Forum? Hier rein ====>

#206

Beitrag von Zerby »

Rainer R. hat geschrieben: Montag 11. März 2019, 20:35 Mein Beitragstand unter meinem Arvatar steht z.Z.bei 485 Beiträge.
Wenn ich auf mein Profil gehe und auf "Beiträge des Benutzers suchen" klicke, werden z.Z.840 Beiträge angezeigt.

tumtraH, bei Dir werden z.Z. in deinem Profil 20 Beiträge angezeigt.


Gruß
Rainer
8)
Jetzt wird es spannend, ich sehe nur 19 Beiträge bei ihm :shock:
Zerby
------------------------------------------------
Ich kenne die Frage nicht, aber
Motorradfahren ist definitiv die Antwort.
Benutzeravatar
tumtraH
Beiträge: 49
Registriert: Dienstag 19. September 2017, 15:08
Wohnort: Schleswig-Holstein

Re: Probleme im neuen Forum? Hier rein ====>

#207

Beitrag von tumtraH »

Zerby hat geschrieben: Dienstag 12. März 2019, 12:45

Jetzt wird es spannend, ich sehe nur 19 Beiträge bei ihm :shock:
Es ist auch spannend,

wenn man auf den Benutzernamen klickt, gibt es rechts einen Link "Beiträge des Benutzers suchen". Daneben steht zwar unter 'Beiträge insgesamt' eine 19 (jetzt wahrscheinlich 20), aber wenn man dem Link folgt, findet er zwei mehr.

Gruß Hartmut
Benutzeravatar
Mac
Beiträge: 571
Registriert: Sonntag 7. Juni 2009, 11:43
Wohnort: Gellep-Stratum
Kontaktdaten:

Re: Probleme im neuen Forum? Hier rein ====>

#208

Beitrag von Mac »

^@Uwe:
Gibt es sowas wie eine Cache-Verwaltung hier im phpBB? Den ggf. mal leeren :wink:
<- - - - - Signatur von Mac - - - - ->

KawasakiS NRW -> Stammtisch - Ausfahrten - Treffen - Klönen <-

Kawaseiten, bei denen ich administrativ / technisch bin:
KawasakiS | GPZForum | ZephyrForum | TwinForum | und hier
Benutzeravatar
Mac
Beiträge: 571
Registriert: Sonntag 7. Juni 2009, 11:43
Wohnort: Gellep-Stratum
Kontaktdaten:

Re: Probleme im neuen Forum? Hier rein ====>

#209

Beitrag von Mac »

Scheint ein größeres (bekanntes) Problem zu sein gibt es in anderen Foren auch:
-> https://www.phpbb.de/community/viewtopic.php?t=242413 :wink:

Und Cache leeren geht auch :wink:
-> https://www.phpbb.de/community/viewtopi ... 9#p1365909 :wink:
<- - - - - Signatur von Mac - - - - ->

KawasakiS NRW -> Stammtisch - Ausfahrten - Treffen - Klönen <-

Kawaseiten, bei denen ich administrativ / technisch bin:
KawasakiS | GPZForum | ZephyrForum | TwinForum | und hier
Benutzeravatar
kaputt
Master of Desaster / Site Owner
Beiträge: 795
Registriert: Samstag 29. Dezember 2007, 19:43
Wohnort: im wilden Süden
Kontaktdaten:

Re: Probleme im neuen Forum? Hier rein ====>

#210

Beitrag von kaputt »

Mac hat geschrieben: Dienstag 12. März 2019, 13:02 Scheint ein größeres (bekanntes) Problem zu sein gibt es in anderen Foren auch:
-> https://www.phpbb.de/community/viewtopic.php?t=242413 :wink:

Und Cache leeren geht auch :wink:
-> https://www.phpbb.de/community/viewtopi ... 9#p1365909 :wink:
Hi Mac,
der Cache wird per cron einmal am Tag geleert. (zumindest bekomme ich einmal am Tag eine Mail das er es getan hat)
Das es Probleme mit mit dem Zähler gab/gibt wird von phpbb nicht bestätigt.
Definitiv werden gelöschte Posts im Profil nicht angezeigt aber sehr wohl wenn ihr über euer Profil => Beiträge des Benutzers suchen auswählt.
Hier kommt aber erschwerend dazu das hier mal Posts gelöscht und wieder hergestellt wurden.
Wie/was/warum dann im Counter steht hm ......... i don't know :?
Wenn es euch eine Herzensangelegenheit ist dann könnte ich eine neue DB anlegen, heißt dann alles neu :shock: Bilder = 0, Zähler = 0, Posts = 0 ......... armer Harry
Gruß aus L.E.
Uwe
aka Admin

Bei U/Linux hilfreich aber nicht nötig, bei Windows nötig aber nicht hilfreich!
Mein Haus, Mein Auto, Mein Motorrad.
Rechtschreibfehler sind beabsichtigt und Ausdruck meiner Persönlichkeit :mrgreen:
Benutzeravatar
Mac
Beiträge: 571
Registriert: Sonntag 7. Juni 2009, 11:43
Wohnort: Gellep-Stratum
Kontaktdaten:

Re: Probleme im neuen Forum? Hier rein ====>

#211

Beitrag von Mac »

kaputt hat geschrieben: Dienstag 12. März 2019, 13:42der Cache wird per cron einmal am Tag geleert. (zumindest bekomme ich einmal am Tag eine Mail das er es getan hat)
Ok, war auch nur ein Hinweis, da ich diese Software ja nicht so gut kenne, wie das WBB & wie das dann funzt :wink:

kaputt hat geschrieben: Dienstag 12. März 2019, 13:42Wenn es euch eine Herzensangelegenheit ist dann könnte ich eine neue DB anlegen, heißt dann alles neu :shock: Bilder = 0, Zähler = 0, Posts = 0 ......... armer Harry
Bloß nicht :shock: :cry: , dann sind wir wieder beim Thema "alles wird gelöscht"... :shock: :? :lol:
<- - - - - Signatur von Mac - - - - ->

KawasakiS NRW -> Stammtisch - Ausfahrten - Treffen - Klönen <-

Kawaseiten, bei denen ich administrativ / technisch bin:
KawasakiS | GPZForum | ZephyrForum | TwinForum | und hier
Benutzeravatar
Bernd-Hamburg
Beiträge: 2568
Registriert: Samstag 27. Oktober 2007, 08:34
Wohnort: Hamburg
Kontaktdaten:

Re: Probleme im neuen Forum? Hier rein ====>

#212

Beitrag von Bernd-Hamburg »

Fehlermeldung
Browser ist Chrome auf dem Handy
Login geht trotzdem und dann ist die Seitendarstellung ok.
Screenshot_20230211-090749.png
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Mac
Beiträge: 571
Registriert: Sonntag 7. Juni 2009, 11:43
Wohnort: Gellep-Stratum
Kontaktdaten:

Re: Probleme im neuen Forum? Hier rein ====>

#213

Beitrag von Mac »

Moin Bernd,

das ist die selbe Meldung vom Thema zu den 4 Zeilen Code. :wink:
-> viewtopic.php?f=1&t=14491

Erst wenn ein neuer Kalender bereitsteht oder der Alte doch wieder gepflegt wird, ist das weg :wink:
<- - - - - Signatur von Mac - - - - ->

KawasakiS NRW -> Stammtisch - Ausfahrten - Treffen - Klönen <-

Kawaseiten, bei denen ich administrativ / technisch bin:
KawasakiS | GPZForum | ZephyrForum | TwinForum | und hier
Benutzeravatar
Bernd-Hamburg
Beiträge: 2568
Registriert: Samstag 27. Oktober 2007, 08:34
Wohnort: Hamburg
Kontaktdaten:

Re: Probleme im neuen Forum? Hier rein ====>

#214

Beitrag von Bernd-Hamburg »

Ohne Kalender Extensions wird es schwierig ... verstehe.
Kann man die Forensoftware nicht updaten ? Das wird doch sicherlich berücksichtigt sein, dass es keinen Kalender mehr gibt.

Diese Fehlermeldung kam eben im FF beim Posten.

Fatal error: Uncaught mysqli_sql_exception: Duplicate entry '72-10457' for key 'PRIMARY' in /homepages/34/d221829036/htdocs/phpBB3/phpbb/db/driver/mysqli.php:193 Stack trace: #0 /homepages/34/d221829036/htdocs/phpBB3/phpbb/db/driver/mysqli.php(193): mysqli_query(Object(mysqli), 'INSERT INTO php...') #1 /homepages/34/d221829036/htdocs/phpBB3/phpbb/db/driver/factory.php(345): phpbb\db\driver\mysqli->sql_query('INSERT INTO php...', 0) #2 /homepages/34/d221829036/htdocs/phpBB3/includes/functions.php(890): phpbb\db\driver\factory->sql_query('INSERT INTO php...') #3 /homepages/34/d221829036/htdocs/phpBB3/includes/functions_posting.php(2319): markread('post', 2, 10457) #4 /homepages/34/d221829036/htdocs/phpBB3/posting.php(1527): submit_post('reply', 'Re: Probleme im...', '', 1, Array, Array, true, true) #5 {main} thrown in /homepages/34/d221829036/htdocs/phpBB3/phpbb/db/driver/mysqli.php on line 193
Benutzeravatar
kaputt
Master of Desaster / Site Owner
Beiträge: 795
Registriert: Samstag 29. Dezember 2007, 19:43
Wohnort: im wilden Süden
Kontaktdaten:

Re: Probleme im neuen Forum? Hier rein ====>

#215

Beitrag von kaputt »

Bernd-Hamburg hat geschrieben: Samstag 11. Februar 2023, 10:21........
Kann man die Forensoftware nicht updaten ? Das wird doch sicherlich berücksichtigt sein, dass es keinen Kalender mehr gibt........
Das Problem ist nicht Forensoftware an sich.
Die Ursache war das unser Hoster die verwendete php Version nicht mehr supportet (bzw. nur gegen Cash).
Ergo umstieg auf die php Version 8.x an sich kein Problem nur eben der Kalender zickt rum.
Blöd auch das die Kalender Extension ich mehr vom Autor gepflegt wird.
Interessant wird die Sache dadurch das die Kalender Extension jetzt keine Fehler mehr bringt, dafür aber die Breadcrumb Extension!
Ich habe die jetzt mal abgeschalten.
Gruß aus L.E.
Uwe
aka Admin

Bei U/Linux hilfreich aber nicht nötig, bei Windows nötig aber nicht hilfreich!
Mein Haus, Mein Auto, Mein Motorrad.
Rechtschreibfehler sind beabsichtigt und Ausdruck meiner Persönlichkeit :mrgreen:
Benutzeravatar
kaputt
Master of Desaster / Site Owner
Beiträge: 795
Registriert: Samstag 29. Dezember 2007, 19:43
Wohnort: im wilden Süden
Kontaktdaten:

Re: Probleme im neuen Forum? Hier rein ====>

#216

Beitrag von kaputt »

ups geschrieben abgesendet und zack:
Bildschirmfoto_2023-02-12_02-07-02.png
so eine Sc.....e
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß aus L.E.
Uwe
aka Admin

Bei U/Linux hilfreich aber nicht nötig, bei Windows nötig aber nicht hilfreich!
Mein Haus, Mein Auto, Mein Motorrad.
Rechtschreibfehler sind beabsichtigt und Ausdruck meiner Persönlichkeit :mrgreen:
Benutzeravatar
kaputt
Master of Desaster / Site Owner
Beiträge: 795
Registriert: Samstag 29. Dezember 2007, 19:43
Wohnort: im wilden Süden
Kontaktdaten:

Re: Probleme im neuen Forum? Hier rein ====>

#217

Beitrag von kaputt »

muss ich mir später mal anschauen ..........
Gruß aus L.E.
Uwe
aka Admin

Bei U/Linux hilfreich aber nicht nötig, bei Windows nötig aber nicht hilfreich!
Mein Haus, Mein Auto, Mein Motorrad.
Rechtschreibfehler sind beabsichtigt und Ausdruck meiner Persönlichkeit :mrgreen:
Benutzeravatar
Mac
Beiträge: 571
Registriert: Sonntag 7. Juni 2009, 11:43
Wohnort: Gellep-Stratum
Kontaktdaten:

Re: Probleme im neuen Forum? Hier rein ====>

#218

Beitrag von Mac »

kaputt hat geschrieben: Sonntag 12. Februar 2023, 02:07so eine Sc.....e
Positiv denken :mrgreen:

Wie heißt das dann? :lol:
<- - - - - Signatur von Mac - - - - ->

KawasakiS NRW -> Stammtisch - Ausfahrten - Treffen - Klönen <-

Kawaseiten, bei denen ich administrativ / technisch bin:
KawasakiS | GPZForum | ZephyrForum | TwinForum | und hier
Benutzeravatar
kaputt
Master of Desaster / Site Owner
Beiträge: 795
Registriert: Samstag 29. Dezember 2007, 19:43
Wohnort: im wilden Süden
Kontaktdaten:

Re: Probleme im neuen Forum? Hier rein ====>

#219

Beitrag von kaputt »

Mac hat geschrieben: Sonntag 12. Februar 2023, 10:41
kaputt hat geschrieben: Sonntag 12. Februar 2023, 02:07so eine Sc.....e
Positiv denken :mrgreen:

Wie heißt das dann? :lol:
Hi Mac,
ja wie/was heißt das denn? D.h. ich hab keine Ahnung!
ich habe mal verschiedene Foren getestet, der Fehler:
Bildschirmfoto_2023-02-12_02-07-02.png
scheint nur hier in diesem Thread auf zu tauchen?
Wenn dem so wäre könnte ich hier einfach zu machen und gut ist, ich habe aber nur 4/5 andere Foren Themen getestet
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß aus L.E.
Uwe
aka Admin

Bei U/Linux hilfreich aber nicht nötig, bei Windows nötig aber nicht hilfreich!
Mein Haus, Mein Auto, Mein Motorrad.
Rechtschreibfehler sind beabsichtigt und Ausdruck meiner Persönlichkeit :mrgreen:
Benutzeravatar
Mac
Beiträge: 571
Registriert: Sonntag 7. Juni 2009, 11:43
Wohnort: Gellep-Stratum
Kontaktdaten:

Re: Probleme im neuen Forum? Hier rein ====>

#220

Beitrag von Mac »

Moin,

ich habe das auch im Smalltalk gerade gehabt (Thema "Old Didda")...

Code: Alles auswählen

Fatal error: Uncaught mysqli_sql_exception: Duplicate entry '969-14489' for key 'PRIMARY' in /homepages/34/d221829036/htdocs/phpBB3/phpbb/db/driver/mysqli.php:193 Stack trace: #0 /homepages/34/d221829036/htdocs/phpBB3/phpbb/db/driver/mysqli.php(193): mysqli_query(Object(mysqli), 'INSERT INTO php...') #1 /homepages/34/d221829036/htdocs/phpBB3/phpbb/db/driver/factory.php(345): phpbb\db\driver\mysqli->sql_query('INSERT INTO php...', 0) #2 /homepages/34/d221829036/htdocs/phpBB3/includes/functions.php(890): phpbb\db\driver\factory->sql_query('INSERT INTO php...') #3 /homepages/34/d221829036/htdocs/phpBB3/includes/functions_posting.php(2319): markread('post', 57, 14489) #4 /homepages/34/d221829036/htdocs/phpBB3/posting.php(1527): submit_post('reply', 'Re: Old Didda i...', '', 0, Array, Array, true, true) #5 {main} thrown in /homepages/34/d221829036/htdocs/phpBB3/phpbb/db/driver/mysqli.php on line 193
<- - - - - Signatur von Mac - - - - ->

KawasakiS NRW -> Stammtisch - Ausfahrten - Treffen - Klönen <-

Kawaseiten, bei denen ich administrativ / technisch bin:
KawasakiS | GPZForum | ZephyrForum | TwinForum | und hier
Gesperrt