Tachoschnecke 4 mal defekt in 3 Jahren

Antworten
Benutzeravatar
Eschektreiber
Beiträge: 24
Registriert: Samstag 18. Juni 2016, 23:51

Tachoschnecke 4 mal defekt in 3 Jahren

#1

Beitrag von Eschektreiber »

Hallo Leute,
ich habe ein Problem, das hatte ich noch nie in 30 Jahren nicht mit keinem Mopped.
Ich habe eine 1100 Zephyr, BJ 93. Mit 22000 KM gekauft in 2016 .
Alles prima soweit.
in 2019 ging mir dann die Tachoschnecke kaputt mit 29000 km.
Ein Jahr später mit ? km (habe nicht mehr aufgepasst) nochmal, dann nochmal, gestern wieder !!!!!!!!!!!!!!!

Es ist alles richtig eingebaut, habe sogar noch die Tachowelle auch 2 mal mitgetauscht, alles richtig verlegt.
Ich weis mir keinen Rat mehr.
Habe gestern gleich nochmal eine bestellt in der Bucht, aber die wird mir wieder kaputt gehen denke ich.

Ich kenne es so, das wenn ein Problem in der Verlegung wäre, geht doch immer die Welle futscht. NIE die Schnecke.
Bei der Schnecke bricht jedesmal diese kleine "keine Ahnung wie man das nennt" ab, die, die dann in das "U" der Tachowelle steckt.
Hoffe Ihr schnallt was ich meine :-)
Ich sag mal, das "Männchen" der Tachoschnecke bricht ab, das "Weibchen" der Welle ist IO

An was kann das liegen? Ich habe keine Idee ehrlich gesagt.

Ansonsten, bleibts gesund !
Gruss aus Franken
Diddi
Benutzeravatar
Reiner
Beiträge: 886
Registriert: Freitag 13. Juni 2008, 09:01
Wohnort: Renningen

Re: Tachoschnecke 4 mal defekt in 3 Jahren

#2

Beitrag von Reiner »

Hallo Diddi,

das ist ärgerlich und ich bin mir auch nicht sicher, woran das liegen kann.

Ich würde aber die nächste Schnecke vor dem Einbau komplett zerlegen und reinigen. Wenn die richtig sauber ist, jault die wie eine Düsenjäger, wenn Du mit etwas Druckluft reinbläst. - Ungefähr so, wie wenn Du mit Deiner Zephyr mit 487 km/h über einen Salzsee bretterst.

Anschließend fetten und beim Einbau darauf achten, dass das Männchen schön ins Weibchen flutscht :lol: Am besten geht das natürlich, wenn man das angehobene Vorderrad leicht dreht, bis er deutlich in sie eingedrungen ist (Du weißt schon... :roll: ).

Viel Erfolg in allen Lebenslagen!

Gruß
Reiner
Benutzeravatar
Zeferl
Beiträge: 1550
Registriert: Samstag 8. Oktober 2011, 23:39

Re: Tachoschnecke 4 mal defekt in 3 Jahren

#3

Beitrag von Zeferl »

Ich hab mir das noch nie angesehen,
kann man das "Männchen" nicht durch einen Stahlbolzen
mittels Bohrung ersetzen?
Gruß vom Zeferl aus Ostbayern
auf 750 D2
Feierabendtourer
Benutzeravatar
Bernd-Hamburg
Beiträge: 2019
Registriert: Samstag 27. Oktober 2007, 08:34
Wohnort: Hamburg

Re: Tachoschnecke 4 mal defekt in 3 Jahren

#4

Beitrag von Bernd-Hamburg »

Ich würde da nicht herumbasteln, die Konstruktion läuft in tausenden Maschinen.
Achse krumm ?
Radlager verschlissen ?
Schnecke neu ?
Benutzeravatar
Zeferl
Beiträge: 1550
Registriert: Samstag 8. Oktober 2011, 23:39

Re: Tachoschnecke 4 mal defekt in 3 Jahren

#5

Beitrag von Zeferl »

Ja, irgendetwas muss die immer ruinieren...
Gruß vom Zeferl aus Ostbayern
auf 750 D2
Feierabendtourer
Antworten