Probleme mit Griffheizung unter 500 Umdrehungen

Antworten
Benutzeravatar
KAWAPoldi
Beiträge: 30
Registriert: Mittwoch 2. September 2020, 16:26

Probleme mit Griffheizung unter 500 Umdrehungen

#1

Beitrag von KAWAPoldi »

Hallo liebe Schrauber,
habe ein Problem mit der Griffheizung oder mit der Lichtmaschine.
Verbaut habe ich die KOSO und das Pluskabel an den freien Anschluss oberhalb der Zündspulen angeklemmt (hat aber wie mir scheint etwas mit dem Licht zu tun), und die Masse an eine der Beiden Rahmenschrauben an der Hube angeklemmt.
Das Problem ist das eine LED beim Anlassen des Motorrades blinkt und sich die Griffheizung gar nicht einschalten lässt, dies geht erst oberhalb von 5000 Umdrehungen, darunter schaltet die Heizung wieder ab und die blaue LED blinkt (das bedeutet unter 11,5V Batteriespannung laut Anleitung).
Das Motorrad springt aber ohne Probleme an quasi sofort ohne leiern.
Ich denke das der Limaregler defekt ist oder was meint Ihr?
Benutzeravatar
Bernd-Hamburg
Beiträge: 2088
Registriert: Samstag 27. Oktober 2007, 08:34
Wohnort: Hamburg

Re: Probleme mit Griffheizung unter 500 Umdrehungen

#2

Beitrag von Bernd-Hamburg »

Miss doch mal die Bordspannung an den Anschlüssen der Heizung und dann mal an der Batterie.
Ein Universal-Messgerät reicht dafür locker aus.
Unter 12V wäre schon arg wenig.
Benutzeravatar
KAWAPoldi
Beiträge: 30
Registriert: Mittwoch 2. September 2020, 16:26

Re: Probleme mit Griffheizung unter 500 Umdrehungen

#3

Beitrag von KAWAPoldi »

Hallo Bernd, ich werde mir mal ein Messgerät besorgen!
Benutzeravatar
rentetsu
Beiträge: 231
Registriert: Donnerstag 7. Juni 2018, 10:01
Wohnort: SÜW

Re: Probleme mit Griffheizung unter 500 Umdrehungen

#4

Beitrag von rentetsu »

KAWAPoldi hat geschrieben: Donnerstag 30. September 2021, 11:08 Hallo liebe Schrauber,
habe ein Problem mit

hat aber wie mir scheint

oder was meint Ihr?
"...hat aber wie mir scheint..." ist keine gute Ausgangsbasis um an der Elektrik rumzumachen!

Wie Bernd schon schreibt - Fehlersuche ohne Meßgerät ist sinnlos, und den Schaltplan dazu nehmen und erst mal genau abklären, wo man da was angeschlossen hat...
Benutzeravatar
rentetsu
Beiträge: 231
Registriert: Donnerstag 7. Juni 2018, 10:01
Wohnort: SÜW

Re: Probleme mit Griffheizung unter 500 Umdrehungen

#5

Beitrag von rentetsu »

Grundsätzliches zur Griffheizung - so eine Heizung zieht schon ein paar Ampere, würde ich nicht "irgendwo am Kabelbaum" abzweigen, sondern separat abgesichert direkt an der Batterie, ggf. über Relais (mit Zündung geschaltet) um ein leersaugen der Batterie zu verhindern wenn Du vergisst die Heizung wieder auszuschalten...

Wie alt ist deine Batterie?
Zusammenbrechende Spannung deutet eher auf eine platte Batterie hin...
Benutzeravatar
Bernd-Hamburg
Beiträge: 2088
Registriert: Samstag 27. Oktober 2007, 08:34
Wohnort: Hamburg

Re: Probleme mit Griffheizung unter 500 Umdrehungen

#6

Beitrag von Bernd-Hamburg »

500 Umdrehungen sind auch zuwenig. Oder meinst du die 5000 rpm im Text?
Benutzeravatar
KAWAPoldi
Beiträge: 30
Registriert: Mittwoch 2. September 2020, 16:26

Re: Probleme mit Griffheizung unter 500 Umdrehungen

#7

Beitrag von KAWAPoldi »

Also, die Batterie hat 12,5V; Die Zephyr steht seit einer Woche in der Garage, am Anschluss messe ich aber nur 9,5V.
Ich meinte 5000 u pro min.
Kann ich direkt auf die Batterie gehen mit Sicherung.
Wo könnte ich noch anklemmen?
Benutzeravatar
Bernd-Hamburg
Beiträge: 2088
Registriert: Samstag 27. Oktober 2007, 08:34
Wohnort: Hamburg

Re: Probleme mit Griffheizung unter 500 Umdrehungen

#8

Beitrag von Bernd-Hamburg »

Dann hast du den Fehler.
Warum sind am Anschluss nur 9,5V ? Was hängt dazwischen ? Wo hast du angeschlossen, wo gehen 3V flöten ? Check mal den Kabelbaum und die Masseverbindung.
Miss auch mal vom Minuspol der Batterie auf den Plusanschluß der Griffheizung. Sind dass dann 12,5V, hast du ein Masseproblem.

Mit Sicherung und Schalter Ein/Aus o.ä. kannst du direkt auf die Batterie gehen. Dann enlastest du sogar das Zündschluß mit dem Heizstrom (sofern nicht eh ein Relais dazwischen ist)
Benutzeravatar
KAWAPoldi
Beiträge: 30
Registriert: Mittwoch 2. September 2020, 16:26

Re: Probleme mit Griffheizung unter 500 Umdrehungen

#9

Beitrag von KAWAPoldi »

Relais ist keines dazwischen!
Benutzeravatar
rentetsu
Beiträge: 231
Registriert: Donnerstag 7. Juni 2018, 10:01
Wohnort: SÜW

Re: Probleme mit Griffheizung unter 500 Umdrehungen

#10

Beitrag von rentetsu »

rentetsu hat geschrieben: Freitag 1. Oktober 2021, 23:45 Grundsätzliches zur Griffheizung - so eine Heizung zieht schon ein paar Ampere, würde ich nicht "irgendwo am Kabelbaum" abzweigen, sondern separat abgesichert direkt an der Batterie, ggf. über Relais (mit Zündung geschaltet) um ein leersaugen der Batterie zu verhindern wenn Du vergisst die Heizung wieder auszuschalten...
Und wie Bernd schreibt: Messen wo die drei Volt versanden...
Irgendwo hast Du ein Elektroproblem im Kabelbaum, dem solltest Du unbedingt auf den Grund gehen!
Benutzeravatar
KAWAPoldi
Beiträge: 30
Registriert: Mittwoch 2. September 2020, 16:26

Re: Probleme mit Griffheizung unter 5000 Umdrehungen

#11

Beitrag von KAWAPoldi »

Also die Heizgriff gehen jetzt, hab die mit 5A abgesichert. Die 3 Volt Verlust hab ich noch nicht gefunden. Hat jemand dazu eine Idee?
Wo findet man sowas am häufigsten?
Benutzeravatar
rentetsu
Beiträge: 231
Registriert: Donnerstag 7. Juni 2018, 10:01
Wohnort: SÜW

Re: Probleme mit Griffheizung unter 5000 Umdrehungen

#12

Beitrag von rentetsu »

KAWAPoldi hat geschrieben: Mittwoch 13. Oktober 2021, 14:14 Die 3 Volt Verlust hab ich noch nicht gefunden. Hat jemand dazu eine Idee?
Wo findet man sowas am häufigsten?
Wenn Du den Spannungsabfall sauber zusammenfegst sollten 3 Volt zusammenkommen!

Sorry, schlechter Elektrikerwitz...

Immerhin funzt die Heizung mal, halbe Arbeit erledigt!
Ernsthafte Vorschläge sind ohne genauere Kentnisse kaum möglich - da müsstest Du als erstes mal mittels Schaltplan abklären WO GENAU du die Heizung ursprünglich angeklemmt hattest!
Grundsätztliche Kandidaten: Übergangswiderstände, sehr gerne bei Masseanschlüssen, aber auch der gemeine Steckverbinder kann "gemein" sein...

So solltest Du vorgehen:
1.- im Schaltplan lokalisieren wo genau die Heizung angeklemmt war, sprich wo genau dir die drei Volt fehlen
2.- im Schaltplan verfolgst Du dann den Weg zurück zur Batterie, analog dazu am Bike.
3.- an jeder Stelle wo Du messen kannst misst Du! (Stecker, Anschlüsse von anderen Verbrauchern, Abzweige...)
4.- wenn Du irgendwo wieder deine 12 Volt hast, dann liegt der Fehler zwischen dieser Stelle und der wo du zuvor gemessen hattest!

Alle Steckverbinder die du unterwegs antriffst trennen, angucken, mit Kontaktspray (WD40 oder ähnliches) einsprühen, wieder zusammenstecken.

Good Luck!
Benutzeravatar
KAWAPoldi
Beiträge: 30
Registriert: Mittwoch 2. September 2020, 16:26

Re: Probleme mit Griffheizung unter 500 Umdrehungen

#13

Beitrag von KAWAPoldi »

Ok! ich hatte die Heizung an der Klemme für das Licht angeklemmt! Das sollte die Sache etwas leichter für mich machen. Danke!
Antworten